Universal Devices ISY994 Lighting Control


#1

Hi

I’m on version 4.5 and would like to migrate to version 5.5 but I can’t seem to get the lighting controls to work right. I know they have generally been moved to the home control bar/button. I am using the Universal Devices ISY994 to control various Insteon switches, dimmers, and some programs. Under v4.4 I could set up sliders to control brightness of individual lights, or buttons that changed icon/color depending on whether the light was on or off. However, when I run the v5.5 app it seems all I can see through the home control bar are scenes which I can either turn on or off. I can’t see individual devices and I can’t seem to see any options for controlling brightness. Are these features no longer supported for UD-ISY994 / Insteon on SC 5.5? Or am I doing something wrong?

Second, to migrate I would like to do a setup and test of 5.5 on a single device, while 4.5 is still running on all other devices, and then once I’m happy with the new setup, switch the other devices over. Is there a documented procedure for doing this? It seems that some changes I make on 5.5 muck up the settings on 4.5 when they are both active on the same device, or other devices in the house.

Any help / guidance is appreciated.

Thank you
Erik


#2

Lots of users use ISY on the Homebar. All of our developers have ISY in their standard test suite. If you’re not seeing your lights etc. on the Homebar, there is a configuration issue. Make sure your manifest is up to date and then go through each manifest item in the device editor to check its name and room assignment.

To run 1 device on 5.5: unpair one device from your paired Hub, update just that one to 5.5 from App Store, use that until you finish the 5.5 config you are happy with, then reset your Hub, update to 5.5 on all devices, and seed-pair from the first 5.5 device to push the new config out.


#3

Thanks, I’ll give this a try


#4

@Will_Price ,
Thanks for this. Also still on v4.5 (and working fine) , but I hope to upgrade my iOS devices and MacMini-Hub to v5.5 soon. Best I can tell from yalls discussions, sounds like it would be easier to just “start over”.

However, after I get my one (main) iOS device setup properly … I thought we had to Backup and then Restore to the next one. You are saying this is un-necessary? You are saying config and programming downloads itself automatically between iOS devices (just by being paired or by just being a member of the SimpleControl-System) ?


#5

Sync and Backup are unrelated. This is the FAQ on that:

You should always backup. You should always sync. They’re not the same though.


#6

Hi WIll

Thanks for your help one this. It worked - I was able to get an updated manifest of ISY devices and scenes loaded into SC5.5 and have assigned out all the devices to the correct rooms. I do have a couple questions though:

  1. I have renamed some of the ISY/Insteon devices on the manifest but when I access the Insteon device from the Homebar it still lists the original ISY name for the Insteon device rather than the name I assigned to it within SC. Is this a bug or intentional? If the latter then what is the purpose of the naming feature?

  2. I have created an activity with a setup to run an ISY scene and set the activity type to “Homebar Scene” but it does not show up in the Homebar. The only way I can access it is if I select “Show in Room”. Any idea what I am doing wrong?

Thanks again for your help.

Erik


#7

This is a user to user forum. Whatever you’re describing would need to look at your actual config which is something support does.