iOS apps can run on macOS 10.15

My understanding is that iOS developers can do some minimal amount of work to get their app to run on macOS 10.15 (Catalina).

It would be great if SC could do this.